Automatic "finding" my username / reloading feed.

when I’m looking at a feed (or a folder of feeds) - after a few seconds, usually after I click on a story to go to it, *something happens* and the folder / feed reloads and returns me to the top of the feed (I can be hundreds of stories down). I just noticed that whenever this happens, my username is in the “find” box at the top of the newsblur page. I’m not clicking anything that would ask for a “find,” and I’m certainly not typing in my username. Also, the whole feed shows up as unread, although I just clicked on at least one story. This started yesterday. It’s making NewsBlur unusable.


I’m experiencing this when viewing shared stories, but not for my subscribed feeds.

Hmm, I haven’t launched anything since earlier this week for the font/style popover. Can you take a screenshot and post it of what’s happening, since I’m not exactly following.

I’ll have to do a screen capture because it’s more “complicated” than a screenshot can capture. I’ll do it later today. Thanks!

Just happened to me again. Here’s a screenshot showing the aftermath. There was a new item in the feed that I was trying to view and it refreshed, marked everything in the feed as read and then put my username in the search box.

I’m sorry that’s happening to you, but I’m happy I’m not the only one! :slight_smile:

Just to chime in, this just started happening to me this morning. Glad I’m not the only one.

It seems it can happen when I’m not actively doing anything aside from reading - I was reading an article in a feed, then all of a sudden my username appears in the “search” field. Of course, since my username doesn’t exist in any articles, it says nothing is found. If I clear my username out of the NewsBlur search field, I’m back in my feed, but the article I was reading is of course marked as read and I’m on the next article. This has happened multiple times already this morning (Chrome 34.0.1847.116m on Windows 7).

I’ve been running into this too, for the last couple days (since the Style update I think). Seeing it in Chrome, Win8.1 Update, x64. I’ve not yet seen it in IE11 (but I’ve just switched back to it today, mostly due to this weirdness)

Update: It just happened to me in IE11…

Just started seeing this this morning as well. Pretty sure it only started today (or perhaps late yesterday), not last week when the style update rolled out–I use Newsblur pretty heavily every day and only noticed it today.

Can’t consistently reproduce, but has happened several times today. Seems to happen after some “action”–emailing, opening a story in another tab, etc. I use the “Feed” view and have not changed the styles at all, FWIW. Chrome Version 35.0.1916.27 beta-m

Sorry, Had an ID-10-T error (I was an idiot). Was in Chrome, not IE when it happened. So still not able to repro this in IE

Does it happen when you click on a story? There’s another thread (“No stories to read” replaces current story) that might be the same bug.

So you know, the ‘/’ keyboard shortcut takes you to the search field, so that may be a cause here.

I just looked at that thread - it sounds like the same bug - at least what one or two users have posted. It’s hard to reproduce - sometimes when I click on a story, sometimes when I’m using the scroll wheel to read through a story…but it doesn’t happen every time.

For example, in trying to recreate it, I clicked around, marked read\unread, switched views, scrolled around…everything seemed fine. Then opened a story and switched a view, and it happened…then I tried to mark that same story as Unread and recreate it, but it happened when I tried marking it Unread. Now, I can’t get it to happen again. Maybe it’s happening when it tries to update feeds or something?

Name your browsers, and tell me the setting you use to read a site. Reading by folder or individual sites. Single story mode vs. All Stories. List vs. Split vs. Full.

Chrome (Windows 8.1 Update). Not seen it happen in IE yet
Single Story
I also use Chrome (and IE’s) zoom feature, usually at 125%

Chrome 34.0.1847.116m on Windows 7

Reading individual sites, seems to happen in Feed and Single story mode, in Split view.

Any extensions in Chrome? Try disabling them (specifically Adblock!).

I’ll try disabling extensions, but just in case any folks experiencing this problem want to compare extensions, here’s what I normally have active:

Facebook Disconnect
Google Cast
Google chrome to Phone
Google Docs
windows Media Player Extension for HTML5
WOT (Web Of Trust)

I’ve been trying to get a screen capture of this behavior, but I can’t get it to happen again. I’ll stay subscribed to this thread, just in case it happens again.

I’ve got lots of extensions, but nothing that I’ve added in the last two days.

I’m on Chrome 34.0.1847.116 on OS X 10.8.5
Happening when I was in folder and individual feed view

I don’t know exactly what these refer to: Single story mode vs. All Stories. List vs. Split vs. Full.