Story mode just gives a white blankness

If I open the story pane view, the reading area is just white and empty. Other panes work fine.

1 Like

You are probably running the latest Firefox, which disables mixed content mode. Either use http (non-https), or click the warning on the left-hand side of the address bar and allow mixed content for

It’s Chrome, but it could be this. I’ll check and report back!

Follow up: this does seem to be the issue, as using plain http to newsblur does work. However I’m struggling to find the option in Chrome to allow it!

Edit again: Got it! All working now. Just a shame there isn’t really a way to work around this.

What was your fix?

Click the shield in the far right of the address bar and “allow unsafe script”

Thank you.