Sometime over the last week the Story view for most of my feeds no longer works

Not sure what’s going on. Seems like I can no longer get story view almost anywhere.

I’m left having to go to text mode for some feeds, but others (the web comics) I have to open in new windows all the time. It sucks.


The same thing happened to me too. I found that switching from https to regular http brought back story mode for all of my feeds.
I think it has something to do with the browser (Chrome v30) not wanting to display insecure content on a secure page.

Open Preferences, then change the SSL setting to “Use a standard connection”.

Make sure you change the URL to remove the “https://” part.

Thanks. That works.

You’re in Story view I presume. Firefox and chrome are blocking Mixed Content by default now, Click the shield Icon on the left(FFX) or right(Chrome) side of the URL bar and allow mixed content, and the story will load. Be sure to mark the story unread first, as allowing mixed content will reload the UI. This allows you to continue using SSL connections.

1 Like

Sean: thanks! That’s better than the non-SSL version. Works like a charm even in SSL mode for me.