Sharing no longer works?

Sharing doesn’t work on OS 10.7.3. For the past couple of days, anytime I try to share an item, clicking on the rainbow brings up the Comment box, but clicking on the “Share” or “Share with comment” button doesn’t actually do anything – the Share dialog just stays open. This has happened to me on two different laptops with 10.7.3, one using Chrome and one using Firefox 12. I just noticed it a day or two ago … prior to that, sharing worked on both laptops.

Let me know if you need any other information!

1 Like

Hmm, what’s your username? I can take a look. Otherwise, do you know how to open your browser’s console? Is there an error or warning in there when you try to share?

My username is rbrazell, and here’s what’s logged in the console (this is in Firefox 12) when I click “Share with comment”:

[11:59:29.524] NEWSBLUR.reader.model.get_feed(NEWSBLUR.reader.active_feed) is undefined @…


This happened to me once today while viewing a feed with a few dozen unread stories, but reloading the Newsblur site made the “share with comment” button work again.

Win7 x64 / Pale Moon 11 (Firefox 11)

I’m having a similar issue in a Windows XP environment. When I click on the “share” feature, I get the box giving me the option of adding a comment, but whether I add a comment or not, it never successfully shares. I’ve tried Firefox 11 and IE8.

Thanks for reporting this. I just pushed out a fix. Please let me know if it works.

That fixed it for me – thanks! You’re awesome :slight_smile:

Works for me too. Thanks!