Saved Stories do not display until down arrow is pressed

I’m having an issue with and viewing Saved Stories.  When I click on the Saved Stories button or a Saved Stories tag, no stories are displayed until I press the down arrow button.  I also have a display issue with the Feed view.  It will cut off the story at about 25% of the view.  It will come back at full height after I switch from Text or Story view.

Here is a video example of the problems:


It’s because you’re in Full view but with Single Story mode on. Click the Style button to switch to All Stories in a list. Or go into Manage > Preferences and enable the preference to auto-select the first story.

Do you mean this setting, “Open the first story” is already selected.  I see what you mean by the Full view, however, I would like to be able to view one story at a time for Saved Stories if that’s what this setting is suppose to do.


I’ve enabled the split view for All Site Stories and Saved Stories, this works fine.

I’m now using the split view and it is displaying the Saved Stories just fine, however it is still cutting them short at the height.  If I change my Style setting to “All Stories” then it displays fine, however I want to view them as “Single Story”.  I don’t understand this shortened height view of Saved Stories, is this normal or a bug?  Either way, I’d like to display Saved Stories as “Single Story” just like I can do with All and Read stories.

What browser are you using? What’s happening is that the story is possible only a big image, and the story truncated might be going wild. Go into Preferences and turn off story truncation.

Chrome Mac 39.0.2171.95

I enabled “Show the entire story, even if really, really long” and it made no difference.

If I change Style to “All Stories”, it displays correctly, but seems like “Single Story” should work fine here just like it does for All Site Stories and Read Stories.

Ok, I can reproduce it. For the time being, use the preference to move the story actions to the bottom of the story (instead of the side).

Thanks, that works.

I did notice that those action buttons aren’t displaying correctly.  You can’t read the text since it’s white on tan.  Sorry to be such a problem child. :wink:

That’s intentional, since they are on every single story. 

OK, fixed. Go ahead and turn off the side options below story setting, as it should work now. Let me know if it doesn’t. Thanks for reporting this!

Works!  Thanks!