One feed is in two folders and refuses to change

#1

There’s something a bit messed up with one of my feeds, that may point to a weird glitch in your DB somewhere?

  • One of my feeds is in two folders, but I only want it in one of them.

  • I go to the folder I don’t want it to be in, use the drop-down menu, click the folder I don’t want it to be in, click “save 1 folder”.

  • It is still in two folders.

#2

What’s your username? I’d like to take a look at the logs to see what happened. I do know of this happening in folders that have the same name, but I doubt that’s what has happened here.

#3

I login with my email which is julian.morrison (at) gmail.com

#4

The feed has the same name but in two different named folders, although one name is a prefix of the other

#5

I just came across a similar issue–I have 2 folders called GAMES, one in a youtube subfolder and one in the main folder. When I tried to move a feed from one to the other, it wouldn’t move, whether by using the “move to folder” command or by using the organize menu. I also tried renaming one of the folders but both folders changed their name! Seems to be some issue with distinguishing between subfolders of the same name in different “super-folders”.

EDIT: I was able to rename them after all! I don’t know what changed exactly, I refreshed the page and renamed each folder into something else, and it seems like it “stuck” that time. I’ll leave this up since there was something weird going on but my problem is fixed at this point.

#6

I can confirm that when I renamed one of the folders the issue went away. They didn’t have the same name but one had a name that was a prefix of the other’s name. Maybe only the first few letters matter, or only the first whitespace-delimited word?