None of my feeds are updating

Just a few moment ago I noticed that none of my feeds are updating. I tried to mark everything over 1 day old as read and it seemed to mark everything as read, then all of my feeds stopped updating. I can see everything up until the moment I did the “mark as read” feature but none of my feeds are updating any longer. Not sure if the “mark all as read (1 day)” triggered this or not.
I see a similar issue has been posted and resolved but that was 2 years ago from what I can tell. 

My username is braveally. This issue is persistent across devices and originated from the browser.


What time zone do you live in?

Pacific Standard Time -8

They are starting to trickle in slowly. 3 feeds have gotten 1 new article posted since my last comment.

Here’s what I found:

[Apr 06 17:49:06]  —> [Chrome] [0.02s] [braveally*] Mark 32 feeds read, older - cutoff: 1459978341/2016-04-06 21:32:21

That means you at 17:49 you marked 32 feeds as read with the mark read date set to 21:32, four hours in the future. Would four hours explain the pause in updates?

How did you mark those 32 feeds as read? Can you show me a screenshot of where you did it exactly? A full page screenshot would help me figure this out.

This may help me diagnose it as well. Immediately after that you marked all 32 feeds as read (as in only 1 second later), and then 20 seconds later you marked 5 feeds as read, a day in the past:

[Apr 06 17:49:26]  —> [Chrome] [0.01s] [braveally*] Mark 5 feeds read, older - cutoff: 1459878567/2016-04-05 17:49:27

Does this sound right? Did you select 1 day old the first time and 2 days old the second time for these 5 feeds? Is it a day off?

4 hours would explain the pause.

I was at work and distracted and may have forgotten that I marked them as read and did so again. I’m sure I do this pretty often but this is the first time I have experienced this behavior. I regularly hit the mark all as read button and move the slider to 1 day or I just hit the 1D button.

I just tried to hit it again and show the slider but it doesn’t show if I hit the mark as read button or the 1D button circled there. For me it feels likes its responding differently than expected since I can’t get the slider to come up as expected.
Nowhere in the process did I choose 2 days to my knowledge. I thought the next option was 3 days, but I could be wrong.

If hitting the mark all as read button too many times in a short period the cause for this? Hope this rambling helps by the way.


There’s something fishy going on with that feature, that I know. Every so often a user says that such-and-such feed has marked everything as unread, but I think it’s related to a faulty implementation of this feature. I haven’t tracked it down yet and I’ve tried all the logging I can think of.

If this happens again, let me know. 

Thanks for all of your help Samuel. I will keep you posted on anything else that happens.

I’m still having some issues with the mark as read buttons. Today, just a moment ago, I hit the 1d button and all of my feeds have disappeared again.