Next Unread Button Not Working

Tonight, I noticed that the “Next Unread” button was only working intermittently, and mostly not at all. It will sometimes work within the same blog, but seems to not work going between blogs or between folders. I tried reloading NewsBlur and then shutting down the browser altogether and restarting it, and neither of those worked to solve the problem. I’m not having trouble clicking on buttons or links on any other page, so I’m fairly sure it’s not my touchpad having issues.

If it helps, I’m running Win7 and using Chrome, the most updated version (Version 24.0.1312.56 m).



Having this same issue only in the last few hours. Pretty sure it was fine last night but not today on Linux + latest Firefox and again not this evening on Linux + latest Chrome.

“n” works within a feed but does not jump to the next feed with an unread story.

Ditto for me! Win7 64, Chrome 25.0.1364.45 beta-m

Looks like this broke a couple days ago but only in a certain case. You had to be on the last feed in a folder. It was the result of upgrading to the latest jQuery and the way it handles looking for the selected feed.

Fixed and deployed. Here’s the commit:…

Confirmed fixed. Thanks!

Yes, it works now! Thank you- it’s my favorite feature!

Is this feature available in the iPad app??