Newsblur Web Displays One Site's Feed, Then Won't Display Others

#1

I have this problem off and on for a while now. I’ll open a site in Newsblur, read my articles there, then when I click a new site to read, it doesn’t load. I’ll see the site’s Favicon and Title, and the pulsing blue gradient bar underneath, but no items ever show. I click on another site’s feed, but same result (even the original feed that worked).

Then when I close Newsblur and open it again, I might get the same occurrence (first feed I read is fine, second and following are not), or it might work as intended for a while.

I have noticed that usually when I reload Newsblur and it repeats the action, the READ count for the feed I successfully read has not changed to reflect what I did read. It’s as if the site isn’t reporting back to the server my read status.

I’ve tried clearing my cache and using Chrome instead of my standard of Firefox, with the same result.

I don’t believe it’s a single feed breaking things on its own, as this has happened with different sites taking turns as the “first site” I’m able to read before others stop.

Any ideas or suggestions are welcome. Thanks!

EDIT: I disabled HTTP over HTTPS in the Newsblur options, but that has not fixed it.

#2

I upgraded a lot of dependencies about two weeks back, so it’s possible I broke something subtle.

Can you do me a favor and post a screenshot of the Developer Console? Should be easy to open with a Command+Control+I on mac. I want to see what the error you’re getting it.

Also, what’s your username? I’d love to take a look.

#3

Sure thing. Thanks! This is a screenshot from when the list/feed will show, but the rightmost content panel stays blank. Slightly different from when not even the list/feed will show. Username is jas_on

#4

Can you post a full browser screenshot of it happening? I’m curious as to what’s happening. I wonder if you’re in the Original view and that’s causing the issue. Does this happen in the Feed or Text view?

#5

This time it happened right after reading the feed for Polygon: https://www.polygon.com/rss/index.xml

Maybe that’s the real culprit.

#6

Here with the

console: