"Mark all as read" button don't work.

Mark all as read button and MArk everything as read menu item don’t give any result. Simply nothing happens.


Just when i clicked +1 for this problem, it is fixed. :slight_smile:

For me it is working as it should now.

I’ve tried Firefox and Chrome browsers, reloaded page many times - but this problem still remains. Also, I’ve cheked AJAX calls with FireBug, and when I click on “mark all as read button” nothing happens - no call to the server made.

IIRC I had the same problem yesterday, but is cleared now.

Having same issue, Chrome 33, Win7. Mark older stories read not working either.

I’ve been seeing the same in Chrome and Firefox for the last 2 days.

Seeing the same problem in Firefox.

Figured it out. Turns out yesterdays DB maintenance caused a bunch of app servers to go into an in-between state where they kept failing. Fixed it but I need to investigate how to prevent it from happening again.

Problem still exists for me.

Problem still exists here too. Clicking “mark as read” does not refresh the unread count on the left side, and clicking on the feed again shows all feeds as if I hadn’t clicked “mark as read”. Reading them one by one works.

I still have the sam problem. I use firefox.
Tried it on my desktop and my laptop but still have the same issue.

It does work correctly in Chrome, but not Firefox. Having marked everything as read in Chrome, Firefox still shows the unread count, but no unread stories.

Restarting Newsblur in Firefox shows the correct count (none) but the “Counting is difficult” message is shown and doesn’t go away.

Chrome 33.0.1750.154 m
Firefox 27.0.1, although it’s just downloading an update
Windows 7

The same problem for me, Mark All Read button doesn’t work at Chrome

same problem here. in addition I cannot unsave items. “unread” number in folder view on the left does not reset to zero when I click on “mark all items read” on top. been having this for a few days. the app works fine, it’s just the actual website for my feeds that don’t seem to work properly. this has been happening sporadically for a few days now. still not fixed. experienced 10 minutes ago.

I’m still having this problem in Firefox 27.0.1, even after clearing caches, rebooting, and trying it on two different computers. I’m running the latest version of Windows 7.

Plus, I tried to add an RSS feed, and that didn’t work.

Having the same isssue.

Worked OK a minute ago, now stopped working. (FF28.0/Win7)
Mark stories as read does mark them, but counter on left does not zero. If I click on another feed, then go back then the stories are still there.

I’m getting this a bunch, but I’m also on vacation and I’ve got some spotty mexican wireless to contend with… (Chrome/OSX)

Most interesting thing that from Android app I was able to mark all read without any problem though still experiencing issues with web app.

This appears to be fixed for me.

See here: https://getsatisfaction.com/newsblur/…