Ipad app problem - action button does not work

When I select an article to view the original version on the inbuilt browser of the ipad app, the action button on the bottom right corner does not work. Could you please fix it?

Thank you.


The new iOS app is iOS 6+. I left it enabled on iOS 5, but you are part of a very tiny % of users, who are now unsupported.

I don’t understand: my iOs version is 6.1.3 (the latest). I updated the newsblur app this morning.
The small arrow on the bottom right corner (the one that would allow me to open the article in Safari for example) does not work… Do you mean that the arrow button worked on the previous version of the app but not on the current updated one?

It should work. Testing it out on my iPhone it works fine. It might just be the iPad. I don’t have my iPad with me, so I can’t test it.

I select one article, and it appears on the right. I click on the compass next to the gear (top right corner), and the article is opened in newsblur’s built-in browser.
On the bottom right corner of the browser the are two symbols: a circular arrow to refresh the article and the “action” arrow. When I click on the action arrow, nothing happens (no options, no way to open the article in Safari or select other options).
I’m using a third generation ipad, with iOS 6.1.3.

I tried by deleting the app and redownloading it… It still doesn’t work…

it doesn’t work for me on my iPad either. IOS6, iPad2

Ok, this will get fixed soon. Thanks for the screenshots.