First item in folder won't load full story

When I click on a folder, the first item in the feed will only load the feed view, not the text or story view.  Text view says ‘select a story to read’ with a greywash globe symbol, and story view shows a blank page if you try using them.  Any items lower in the feed will load fine, and I can click on the first item to see it on it’s original page. This is occurring across all my folders, and many different sites.  Suggestions? 


Can you do me a favor and either post a full browser screenshot of this happening or email it to I need to recreate your view setup in order to diagnose the issue. Thanks!

I started seeing this issue on my iPad Pro since the last update, exactly as the original poster described it in 2016. The first story in a feed can’t be displayed until I’ve clicked a story lower down, and then back to the first. If there’s only one story in the feed, I’m out of luck (unless I double-tap to open it in a window, which I prefer not to do).

Anything I can share to help track this down? Is there some setting that might have affected this that I should un-set?


Anybody else seeing this? Any progress on fixing it? The last update didn’t hange anything.


I just attempted to replicate this with a single story in a feed on a landscape iPad and couldn’t as it worked just fine. It’s going to be hard to reproduce this so any information you have that might help.

One thing I’d try is to delete the app and reinstall it. Then go into that feed and see if it works. This way we can eliminate any settings that have caused it, as this will change all of your settings back to the default.

I will say that I found another issue while investigating this one, but it’s probably not related:

Well, heck, I wish I’d thought of that weeks ago… it worked.

Given that this is a new-ish iPad, this was most likely caused by some setting I chose, rather than corrupted settings. It happened right away after I set up the iPad.’

So I’m happy that your suggestion fixed the issue, as it was kind of annoying. But I wish I knew which setting caused it, as I’m now afraid to change anything.

Still, it’s not blocking anything anymore, so thank you for the solution.


If a setting is broken I want to know because you definitely wouldn’t be the only one experiencing it. It takes about ten users for one of them to report something, which is why I take support so seriously.

So go ahead and if this happens again we can figure out which setting it is.

My other guess is that if you rotate to vertical, you’ll be able to tell if the stories are on the bottom or the side like they are while in landscape.