Feeds badly messed up

I use Newsblur on the web (99.9% Safari on El Cap) and on an iPhone via the app. I have about 250 feeds and I’ve being trying to tidy them up. In the course of deleting, exporting to opml, importing the opal, I’ve managed to get things very badly messed up. I seem to have feeds mutated into folders with no entries, feeds which show up as empty (i.e. a feed exists but has no name, url or whatever) on the iPhone and which cause the app to crash if I try to delete them. I’ve tried deleting the folders one by one (intending to restore from opml) but (i) it seems to crash the iPhone app, or (ii) it causes the browser (I tried Chrome just in case) to start using an unreasonable of CPU.

Can I either get back to a known good state in the past, or clear out everything and load up an opal?



Samuel is away on vacation (check @newsblur on twitter) so you 'll probably have to wait a few days.

1 Like

Thanks for letting me know… Patience is a virtue - I’ve always hoped to be virtuous.

Try using a different browser like FF or Safari. Chrome is experiencing a weird issue in the latest release that I haven’t pinned down yet. Also, try deleting all of your feeds and then just reimporting from OPML.

Problem wasn’t to do with Chrome - present on Safari and iPhone app.

Reloading opml seems to have fixed it - don’t know why it didn’t before. But I’m back with a useable system and I’ll take my time over trying to tidy things up.