Feed becomes deselected when highlighting story

Feed becomes deselected when highlighting.

Steps to reproduce:
Open story view
Have unread only turned on
Highlight text in the story
Feed goes “blank” aka no selected feed
Story is gone as it has been marked read


I can’t reproduce this. Can you upload a full browser screenshot of it happening? (Preferably right before it happens)

Here are the screen shots. This instance is on chrome, but I have confirmed this behavior on Firefox and on two different computers.

This is prior to selecting text:

Text selection:

Just after letting go of the mouse button:

Both computers were Mac’s, I have not tried a windows machine yet.

I just tried this on a Windows 7 VM and it does not seem to manifest on that machine.

Bingo, it’s filling in the search field with something. Do you use a password manager? LastPass was doing something like this before.

Going incognito stops it and I do use last pass, so looks like you are on to something.

I’ve been having the same problem, with Firefox and Chrome on 2 different machines. If I just hover over the feed the item is marked as read. I tried in Firefox private browsing and duplicated it there also. I’m not using a password manager on the work machine