Error trying to authorize ios client

Trying to authorize newsblur in both reeder and unread results in an error:
“NewsBlur experienced an error”

I am having the same issue,

I have tried several apps now
NewsBlur - Ok
Reeder - error
Unread - error
Netnewswire - Ok

To be clear both reeder and Unread functioned before

I concur, I tried both Reeder, Unread and the Newsblur app itself and first two don’t work.

CONGRATS!!! Sorry for distracting you, as far as I’m concerned take your time.


Yes, I’ll fix this asap. My baby was just born on Sunday so I’m slowly coming back to life. I’ll let you know when I get to this, may be later this week.

Congratulations! :slight_smile:
Thank you. But take your time. Enough for me to know it’s on the radar.

@2greggys to answer your question, no I didn’t have 14.7 installed saw now that it was available… :slight_smile:

Ok, I ran the migration for oauth2 and it should work right now. Let me know if it doesn’t!

Thank you!!!

Works like a charm. Thank you!