Disabling the new "Double-clicking an unread count" preference also disables the Mark All Read button/feature.

I saw the notice about the new features on 1/2/14 for “double-clicking site titles and unread counts”. I disabled the double-clicking on unread counts feature and afterwards could not use the Mark All Read button at the top, regardless of using the all or day range options. Reading the article worked as normal. Enabling the preference allowed Mark All Read button to work again. Thanks for the hard work, Samuel.


Yep, same for me.

Interestingly, the keyboard shortcut DOES work. (shift-a)

I really like being able to turn off double-clicking. That shortcut bit me more than once.

Thanks for bringing that to my attention. Fixed!