Different wording: "Unsave this story" vs. "Remove bookmark"

This is a minor detail (and as always, maybe I am missing something):

  • I can save a story with “Save this story”

  • it shows up in the “Saved stories” folder

  • on iPhone: if I want to remove it from the folder, I use the “Unsave this story” function

  • in the web interface, this is called “Remove bookmark”

I think it should be called “Unsave this story” in the web interface as well!

1 Like

OK, fair enough. Changed and deployed.