Can't log into Android app

I can’t seem to login to my account on Android after today’s update. At first, I could not see my feed, then I tried logging out and then tried logging back in which failed. I then uninstalled and reinstalled the app with the same result. I can sign in on my desktop, so it is not an account issue. I also tried the clear cache and clear storage tricks bu to no avail. I’m on Android 13 on a Pixel 5 phone and am on the latest version of Newsblur (13.1.0).

1 Like

I can confirm it seems to be the latest version of the app. Updated this morning and stopped loading new content in the feeds. Downgraded via last night’s backup of my phone and it all works again!
Lineageos 18.1 / Android 11

Yeah, there definitely seems to be an issue with the update. I no longer see any of my feeds or any saved content. Not even any read articles. I hope it can be fixed soon.

Same here. It upgraded to 13.1.0 and stopped loading content and syncing. So I tried logging out and now can’t get back in. It works on another phone with 13.0.0.

Deets if needed:
Pixel 7 Pro, Android 13 - August update
Build: TQ3A.230805.001
July security patch.

The issue has been fixed and version 13.1.1 is pending release.


I just released v13.1.1 and it should be approved within the next day (or nearly immediately, based on past experience). Let me know if that fixes the issue!


Just got the update. Works now!

Same here. Working again for me. Thanks.