Cannot see Readability icon.

When trying to share a story, I see twitter and Facebook icons (as well as email at the beginning of the row), but I can’t see Readability.

IE 10 on Windows 7 and Windows 8. FYI.

1 Like

Just to confirm, did you enable Readability in Preferences? I just tested it and it works great.

Yes, I have. And if I take my mouse right next to the Twitter icon, I can actually click the invisible button and send the story to readability.