Cannot read anything on android app

After last update, every post of every feed has all lines of text in the same line, making it not possible to read.
This happens both in text and story mode.
Device has android version 4.0.3.


For an example of the problem, please see the attached image

Same(ish) problem here, except I’m getting no text at all, Galaxy Nexus with stock 4.3

Yikes. That is pretty weird. Have you tried adjusting your text size, by chance? How does it look at the biggest setting? The app attempts to allow you to change text sizes while still honouring system accessibility settings, but it doesn’t always work.

Can you also confirm which version of the app you are on and what ROM you are running?

1 Like

I just released 3.6.2 on Friday, so it’s possible the latest update did this. We were changing text sizes, so it’s hopefully something we can fix quickly.

I tried every different text size in the system settings but it always looks the same…screenshot below with text size set to huge…also randomly/interestingly, that one item in the screenshot is the only one from the android central feed that has text, all the others do not have the text (but do have the image)

edit: version is 3.6.2…

that feed has a couple broken items but is mostly working

Still haven’t been able to reproduce this on 4.4.2, 4.2.2, or 4.0.4. Still trying to track down more phones with other versions.

Have you installed any custom fonts, accessibility programs, or skins?

Ha! It worked! I resized one of them (in saved stories) and now text is back to normal.
I also realized that most of the stories had no text at all like @jason wrote, so it would seem like we had the same problem.
FYI I had the smallest font size possible and App version 3.6.2

I’ll keep testing with read/unread, saved/unsaved stories, but it looks good again :smiley:
Thanks @ojiikun @samuel and @jason!

No, pure stock here…will try another phone with cyanogen 11 nightly on it later tonight to see if it shows up there

Sorry, I effed up…didn’t change the text size in-app, only did system text size…toggling the in-app text slider back and forth made the text reappear

Glad you found a fix! Apologies it was so weird on upgrade. We tried to import your old font size selection, but it sounds like some of them got incorrectly parsed. :frowning: