Cannot log in, too long timeout!

Does load better for you?

Yes it was faster and works on my phone too.

Please remind me how to export all my podcasts for me to keep them. I can’t imagine trying to find them all again!

settings > account > download OPML button

(which is a good idea anyway! the site is nice enough to email you one if you delete a lot of feeds at once, just in case you didn’t mean it.)

I am having the same troubles too. Regular newsblur com and the mobile app aren’t connecting but both of the special websites open right up

Have you restarted your devices? I’d love to know if that fixes it. It shouldn’t be a DNS issue even though it changed because the old server still works (dwww) and the new server clearly does too (hwww).

Sorry, I’m still having the same problems on my phone.
When I get home, I’ll have to try it on Wifi. Also I’ll try it on my PC

Alright, I’m pretty sure that it’s my phone’s data that is my problem. When I connect to wifi, I don’t have any problems, through my phone’s browser or the app. The PC works just fine.

To answer your question – Exact same problem after rebooting. No help at all.

The link does work fine though.

1 Like

I forgot to confirm that after rebooting, the link works great too. The regular link continues to time out.

It works now from Thanks

It worked a couple times, but not this morning…

Ok, I believe it was due to a faulty IPv6 DNS entry. I removed it and it should propagate within the hour and you should be seeing fast speeds again soon. Let me know if that resolves it!

I can confirm that it now works in testing. Let me know how that goes!

Hey, it’s working for me now.
Thanks for your help!

Great, thanks for fixing it!

I’ve been having exactly the same issue, coinciding with the timing of the migration.

I can access on my phone via browser, but the android app is completely dead: I’ve tried reinstalling and all I get is “There was problem logging in to newsblur.”

1 Like

Hey: just as an update, I’m still not able to access the newsblur android app since the server migration. My partner is in the same situation, with a completely different android phone (blackberry key2 vs samsung galaxy note 8), so it doesn’t seem to be specific to my setup.


1 Like

Ok, I just enabled TLS 1.2. Let me know how that works.

1 Like

It works, thank you! :bowing_man:

1 Like