Build successful but initial page missing underscore?

Just took a stab at building from your github readme (master: 558ca3f34a10675829dd9a980a3d049e074593a1).

Seemed to go smoothly, no errors and it’s up and running with a bunch of containers. But when I visit the initial landing page https://localhost I run into a couple errors.

The main error seems (a semi-educated guess?) that it’s not importing underscore. The error is that “_.memoize” is not a function (error in reader_utils.js), and if I poke around in the source or devtools I only see underscore.string.js being pulled in (which doesn’t have memoize).

I’m also getting a 403 on, but that seems like it would be a secondary concern.

I do have a bit of a strange environment going on and a few things that are new to me (wsl2+docker) so it’s probably something on my end, but was hoping maybe it was something obvious you might be able to point me in the right direction? There sure is a lot going on and so much of it went without a hitch, so hoping for the best.

I ran the tests and I guess it is failing there also (although they seem quite unrelated - but idk really). It gets to:

test_duplicate_feeds (apps.feed_import.test_feed_import.Test_Duplicate_Feeds) ... Installed 2 object(s) from 1 fixture(s)

Seems to be having trouble with mongo maybe?
raise ServerSelectionTimeoutError(
pymongo.errors.ServerSelectionTimeoutError: localhost:27017: [Errno 111] Connection refused

I found an issue in github that addressed it…
make collectstatic

I’ve been making a bunch of changes to asset packaging, so I may have to document how to fix this when it happens.