Android: summary shows 50 stories, but none available

Images from this morning when there are only 15 unread.

I’ve also tried it with the view showing all items not just unread. It is not showing anything

On my phone it shows 13 unread but none can be loaded.

app version: 4.1.0
android version: 4.4.2
device: samsung SM-T700 (universal5420)
memory: normal
speed: 40 in 90
premium: yes


Do you train negatively? Do you hide posts? Is it possible that all 50 posts are hidden? If you go on the web and try loading it, do you see a “show hidden stories” button?

If so, then you are an edge case that was broken this past week but I’m fixing for next week.

Thanks for your interest. . No, I neither train negatively, nor hide posts. When I looked using a browser, all the stories showed immediately. There was no button as suggested. See screenshot.

Last night I read or marked as read all of the stories showing (that is hard in a browser in Android because the pop up is almost the same press as opening the story).
This morning, the individual feeds ARE showing on my nexus 5.

This morning, I’ve a rising number of new stories showing in the overview, but none that I can read on the Android app.

Read the 24 on the phone. Refreshed the summary - 1 new story which shows in the list on my phone. Tablet refreshed and front page shows 1 story, but all stories page shows no stories.

So the phone appears to be back working, but not the tablet!

I’ve Uninstalled newsblur, then reinstalled it. Now it works again.