Android: Feed matching query does not exist

Whenever I mark anything as read, a pop up shows. Sometimes it says:
“User not subscribed: Feed matching query does not exist. "
Sometimes it adds to that message:
" Lookup parameters were (‘id’:u’0’)”

Initially it seemed not to be making feeds as read, but now after closing and reopening newsblur, it is doing.

app version: 4.5.0
android version: 4.4.2
device: samsung SM-T700 (universal5420)
sqlite version: 3.7.11
username: JimB
memory: normal
speed: 43 feeds in conn:2615 read:6 parse:91 store:111
premium: yes
prefetch: yes
keepread: no

1 Like

Still doing it!

Does this happen when doing any and all reading, or just in a particular feed or folder?

Any and all times when in the main composite feed and I mark all older items read. That could be one item or several or many (I just tried variations in numbers this evening).

If I go into individual feeds, and mark all newer as read, no such warning on any feed .

Wherever I am, reading a story does not cause the warning.

I haven’t been able to trigger this in any of my testing, but I have a hunch as to what is causing it and put in a potential fix.  Look out for a new Beta this week.

For the last couple of days in addition to the above, I keep getting stories reappearing a few seconds after marking all read. This is whilst in the all stories view, unread only. The screen suddenly fills with stories that I have marked as read, and which appear above and below stories I have actually read.
There is no obvious change in my end between when this happens and when it doesn’t. I’ve got a strong wifi connection to a fibre Broadband.
Some of the stories seem to have a different and later time stamp, as if they’ve been retrieved again - not just one site but several. I’ve tried screenshots but cannot get any before and after. I take several, get bored, then when I’ve stopped, it does it again. Then it behaves normally.
Don’t you hate intermittent faults?
How do I get the beta?

Thank you
4.6.0b1 no longer has the problem. 

Now on 4.6.0b2 and just got a pop up saying only “user not subscribed” It had behaved until today. I had read 1 of 4 articles. (the top of the top 4 in the screen shot) I’ve rearranged the all stories to show them. Each of the three feeds has been seen and been okay of a meal all as read action done updating to 4.6.0b2.