A feed (Gamekult) not displaying updates

I have a pb with one feed in particular : http://www.gamekult.com/feeds/actu.html

It just never shows new posts.
To be more precise, if I display all the posts (not only the new ones), then I have it all, but they always are marked as read.

In the feed, there is one particular post, whose date is, for reasons I don’t know, 22 may 2016. Maybe it’s the source of the pb.


I have the same problem with http://planet.clojure.in/atom.xml

And there too there is a couple of (read) post-dated posts (2014).

Ok, not it seems to work.

Nevermind, it still doesn’t work.

The RSS feed of Gamekult still doesn’t display new posts as unread either :(.

Seems it works now, thanks.

OK, so like ayeye, back to square one. The feed is back to “no displaying updates” …

Update : after deleting the feed (http://www.gamekult.com/feeds/actu.html) and readding it, the feed seems to work correctly. And after some time, it breaks again, and the news from 2016 reappears, while it’s not even in the xml feed.

So, the problem could lie in the server cache, or something like that.

Hope this helps (hope I’m just not talking to myself too).

@Julien: Not only to yourself. I just hope that this problem will finally be addressed. I don’t care about social features, sharing and commenting, etc. if I don’t get to see all my f…ine feeds updates in the first place.

I know that feeds synchronization and caching is a hard problem, but at least I’d like to see an acknoledgment from a NewsBlur developer that this issue will be considered eventually. “We’ll fix it eventually” is better that radio silence. The perception (wrong I hope) is that right now social features are the priority.

I’m sorry if I sound too harsh, other that this problem I find NewsBlur a really good feed reader.

In the mean time, I’ve found a workaround that works for me: just leave at least a story unread in the feed.

Funny, that’s EXACTLY what I’ve been doing :). Works for me too.

Just fixed that feed so the story from 2016 is gone. It should work fine now. http://www.newsblur.com/site/35979/ga…

Nice to hear that. However I hope that someday will be released a definitive fix for this problem. There are other feeds (like the one from http://planet.clojure.in/) that has this same problem.

Julien: I think that would be good if you could give some feedback whether this workaround works.

Just marked all items as read, now we have to wait :).

Seems like it’s working fine (for now at least).
Thank you !

It seems to work fine now *fingers crossed*

No, it doesn’t. I’ve created another entry: https://getsatisfaction.com/newsblur/…

Can this problem be fixed once and for all?