Where did the 'send to Facebook' option go for the iOS app?

Facebook no longer shows up as a target in the “Send To…” screen for the iOS app. I have unallowed and re-allowed NewsBlur in the “allow these apps to use your account” Settings panel, but Facebook still does not show up.


Not sure. You may have turned it off in Sharing Accounts. Otherwise, it should always show up. Can you post a screenshot where it should be?

Sure, here’s the Sharing Accounts panel that shows it’s enabled (and I toggled it as well, just to be sure):


And here are two screenshots of the Sharing panel that doesn’t show Facebook: