Undo "mark all read" ?

I’m just starting out with NewsBlur. I hit the = key instead of + and now all my unread articles are marked as read. Is there any way to undo this?

I didn’t see = in the list of keyboard shortcuts. Is there a way to disable this keybinding or move it to another key so I don’t hit it accidentally?

1 Like

Actually, “=” seems to change the position of the “red-yellow-green” slider in the bottom left corner. Change it back to “yellow” and your unread articles should reappear.

1 Like

Huh, you’re right. Thanks!