Two Lumps comic feed doesn't work

When I click the link to go to the comic, which should be, the www gets removed, and breaks the link. I’ve tried deleting the feed and re-adding it, no dice… (and weirdly, it works just fine on my husband’s Newsblur account, but not on mine. Help?)

1 Like

Compare the url on when you open the feed. It’s the url that goes Load the working version on your computer and you should be able to subscribe to it. Otherwise, maybe you have an extension working against you?

NewsBlur doesn’t strip subdomains like www, so it must be something else.

I tried it, it didn’t fix the problem. Tried disabling the extensions I use, no dice. It just started happening this week, and it’s not just on my home computer – I have the same problem on my work computer, where there aren’t any extensions installed. I’ve been subscribed to the feed since I started using Newsblur, so over a year now, and haven’t had any problems until this week. And it’s only this feed, all the others I subscribe to are fine! It’s really weird.

This is enormously frustrating! I have deleted the site, removed all the extensions I use, cleared my cache, restarted Chrome, searched for the feed from Newsblur’s front page, hit Add from there, and… it still does the exact same thing. The comic itself doesn’t show on Newsblur – it never has, I just get a blank window, but I’ve always been able to just click the title (where it says “Two Lumps comic for such-and-such-a-date”) and the site would open in a new tab. Which was fine! But now, broken link, and no matter how many times I go into the site settings on Newsblur and tell it to open, it won’t. It will try to open just plain It’s the only feed I’m having any trouble with! It works for my husband on his computer, but not mine. Our computers are identical! We both use Chrome. I don’t think he has any extensions. There must be some way to fix this. I’m sure I’m doing something wrong, but I cannot for the life of me figure out what. I haven’t even changed anything on my computer in months, so it’s not like the site worked until I installed something or updated something. It just… stopped working right.

Works for me using this feed:…. Check that this is the one you’re subscribed to.

That takes me to a blank screen with no link at all to click. And when I search for that feed, it takes me to one called Courtney Reads the Entire Internet. ?

Wait, now it works! Hurrah!