Twitter feeds no longer working. New link to re-add feeds?

Hello all. Since Twitter deprecated their v1 API (…), Twitter feeds no longer work on the NewsBlur feed. I was previously adding feeds from Twitter by using the following:… but this no longer works.
Would anyone happen to know if it’s possible to re-add the Twitter feeds using a different link?


Unless something has changed in the last month or two, Twitter made it very clear they would not be supporting RSS after V1 went away.

ojiikun is right that RSS support is gone from Twitter. The change happened very recently. seems to work as a stopgap for now, but Twitter will probably shut them down eventually.

Jeremy, thanks for the link. Initially it worked, but over the past few days, the majority of the feeds it picks up all seem to be delivering spam, such as: “503” error messages, and “check out Kawaii accessories” on each feed.

Does anyone know of another site or way around this?

Thanks in advance.

It takes a couple minutes to set up, but this is probably the easiest/best current solution:… I’ve been using it for a week or so with absolutely no problems.

I tried to use the same method without success. It seems that the google web script is working fine if used in the browser.
But if I try to add the URL in Newsblur google seems to return a website instead of the rss feed?
(I reported the problem here:… )

Is this method still working for you?
Is there any trick I have to consider?


It is still working for me. Not sure why you’re having trouble, sorry.

In case someone is searching for an alternative way:…

This is very similar with the additional effort to “Setup a Dummy Twitter App” but with the benefit of doing different queries with one URL only changing some parameters.