Tosh.0 Blog Broken

I’ve been reading the Tosh.0 Blog ( through Newsblur successfully for some months now, but for the last week or so (since roughly March 11?) it hasn’t been updating. I tried the fix buttons, and nothing worked (but the diagnostics did show errors). Then I tried deleting the feed to re-add it, and it won’t add back again.

It looks like the blog may not have an official RSS feed (that I can find, anyway) so maybe they just closed some back-door that was allowing the feed to run before. Samuel, please look and see if there’s anything you can do!

1 Like

Oh, my NewsBlur user ID is dukeofwulf.

So I think it’s because they don’t publish an RSS feed anymore. I looked and couldn’t find it.

Well, that sucks. Not entirely unsurprising, though… the CC isn’t very internet-friendly.
Thanks for looking into it though, Samuel!

There are services which can convert static sites to RSS, though I’ve noticed the results are hit or miss.

Here’s a feed you could try for Tosh’s. Best of luck.…

Rick, you’re amazing. I had no idea this type of service existed!

The one you posted didn’t work, but I went and made a new one with a slightly adjusted source URL, and it worked better. Here’s the RSS URL, if anyone’s interested:…

Unfortunately, it looks like it doesn’t fetch the images or embedded videos, so I’d still have to go to the site for every one. It’s quicker to just go to the blogroll. It might be useful for reminding me and keeping tabs on how long it’s been since I’ve looked last, though. I’m looking around for other options now,. Dapper looks like it may work, but only with some tinkering, and it’s really slow to work on. I’ll post back here if I get something worth looking at.

You’re welcome, Kyle!