Rendering broken on Android app

#11

Had the same issue for the last several days, finally came to the forums and glad I found this.

I uninstalled Google Chrome from the play store as mentioned above, which resolved the issue.

1 Like
#12

Android 9 here. Android system webview is disabled. So far as I understand Chrome has replaced it from Android 7 onward. I have uninstalled Chrome updates and that solved the issue. Cannot completely uninstall Chrome since it’s part of the OS (Android One).

#13

I strongly recommend that you do not roll back Chrome updates, since those updates typically include security fixes that will leave your device vulnerable if you uninstall the updates.

The better approach until Samuel can get this fixed is to use the dark mode. That way you still have functionality in the app but also have full security via the Chrome updates.

2 Likes
#14

Dark mode it is… not so good for my eyes :expressionless:

#15

Forced to dark mode too. Please fix this.

2 Likes
#16

Any idea on when this is going to be fixed?

2 Likes
#17

new webview update dated 3/26 is supposed to be “Bug fixes and speedy performance improvements” but does not fix this for me.

#18

Broken for me as well. Webview was disabled, so removed Chrome updates, which resolves Newsblur problem.

Any word on a fix?

#19

Seriously, that’s major thing for (paid, as me) users. Please fix it ASAP.
Thanks in advance

2 Likes
#20

Completely agree. This is getting ridiculous. I’m extremely frustrated with the lack of attention. The last comment from Samuel Clay was two weeks ago with no update since then to even say he is working on it. I understand he was on vacation for a week, but he has been back long enough to devote some time to this.

2 Likes
#21

OTOH Mark as read icon has been “fixed”
Priorities!

#22

So the good news is that we’re working on it and should have an update out within the next week (I hope!). What happened is that Google pushed out an update to Chrome that caused our web renderer to misapply a style. But the issue is that we need to upgrade to a later Android API in order to release a new version and that’s a substantial chunk of work, of which we’re in the process of completing. I promise that this is our highest priority and we’re working on getting it fixed ASAP.

A temporary fix is to use the dark theme, but I realize that’s a non-optimal fix. But it works for now.

If you’d like to follow the ticket that’s tracking this issue, it’s on Github:

5 Likes
Android: screenshot attached of the issue
#23

Thank you Samuel - I appreciate the update!

1 Like
#24

The good news is that rolling back the Chrome updates means that XKCD cartoons once again appear in Newsblur!

Thanks for the update. Figured this wouldn’t be a trivial fix.

1 Like
#25

No news on this 12 days? Any update on this?

1 Like
#26

I’m pushing as hard as I can to get this release out. We’re relying on @ojiikun, since he has the fix nearly complete. But there’s a possibility this goes another couple weeks, at which point I’m going to have to go another route to get it fixed.

#27

Thanks for the update!

#28

I finally came there to check if it is just me. Figured out the dark mode my myself. But I don’t like the use it a lot. Looking forward to seeing the fix. Thanks!

#29

I’m not a complainer, but I’m really disappointed in how long this is taking to fix. I’m tired of having to use dark theme to be able to use NewBlur on my Android phone and tablet. It’s been well over a month. I pay a yearly subscription for this and I expect more. There hasn’t even been an update for over a week. You need to do better.

4 Likes
#30

Just adding to the frustration, I keep checking the github thread, hoping for an update, and the last comment from the developer there was more than a week ago, basically saying that there’s no ETA. More than a little frustrated.

3 Likes