Reader import fails repeatedly.

Google Reader import repeatedly fails (~500 feeds). I’m just trying to try out NewsBlur but that’s hard if I can’t get my feeds imported :).


Oof, let’s get to the bottom of this. What’s your username? I’d love to figure this out.

Thanks! Username: rryan

So there was nothing particularly wrong with it, it just took over a minute to complete, which is longer than a web request is allowed to take. I’m going to take a look and figure out if I can make the process much faster.

You should be all set. Thanks for letting me know you had an issue. I am now able to fix it for future users.

1 Like

This is still not working. I have tried to import numerous times, and it results in an error each time.

I’m experiencing the same issue:

  • Grant access to google reader
  • Progress bar completes
  • Progress bar hangs at 100%

username “mattswe”

Hey, sorry about that. Are you both still having issues? I’d love to get it imported by hand, but it would wipe out feeds you already have. Just confirm that you’re ok with it. And Alex, what’s your username?

I’m ok with it!

Done. Lotta sites, so it took a while. I’m thinking I need to move this to a background task.