OPML Import Acting Crazy


#1

I deleted all my sites and uploaded a corrected OPML file with roughly 800 feeds. I get a message saying the upload is complete. When I first reload Newsblur, I see the correct count on the main page. However, once all the sites are loaded, the count reverts to 500 feeds, and the folder structure is wrong. This was happening about a month ago as well. None of the fields are duplicates. I did try to switch to the secure server, and the folders as they appear look like something I had in Newsblur ages ago. Is it possible there is a backup somewhere overriding what I am trying to upload?

I have no idea what I might be doing wrong, and therefore no idea how to fix it. Do you have any ideas? If not, could I please maybe email you the file and see if you can import it successfully? Thanks for your help.


#2

Sure, email it over to samuel@newsblur.com.


#3

I emailed the file to you. Did you get it? And did you have any luck getting the import to work?

Thank you for your help.


#4

I know this is an old thread but closest to the problem I’m having. I was cleaning up my newsletter feeds because the email to newsletter function is uploading all of my email newsletters, not just the one I set the filter for. In the process, I thought I was only deleting newsletter feeds but deleted all my feeds. So, I decided to upload the OPML file I had saved just the day before to get everything back. All worked well except I have three to four file folders of the same name for every folder in my original set up. One folder contains all the feeds I want, and the rest look like they are just empty folders. So, I tried deleting one of the empty folders and that entire group of folders with the feeds disappeared. Can you help?

Thank you.


#5

I decided to delete everything again, including all of the folders. Then, I reimported. Works like a charm. Thank you and sorry to bother with the above.