Not Refreshing

I might be missing something but I thought it best to report this issue. After reading all available stories, the only way, at a later time, for me to fetch new stories is to exit the website and the reconnect. Is Newsblur supposed to automatically refresh?


Huh? Feeds should auto-update with new stories. On the dashboard, do you see a small blue rectangle or a red one? Hover over it and it will say how often feeds are refreshed, either in real-time or every 60 seconds.

Where on the dashboard?

I might be looking in the wrong area but I don’t see any rectangles.

Top right, next to Premium/Free Account.

Just a moment ago there were no new stories. I closed the tab and then reconnected. 13 new stories.

Just to the right of “PREMIUM ACCOUNT” I see a small grayed-out rectangle with a vertical bar moving left and right. Not blue or red. I’ve included a screen clip.

My square is red - 60 second updates.

Is this likely to go real-time as the servers are upgraded, or will it stay at 60-seconds. Is there something I can do to change the status?

Thanks! I’m a reader expat, just bought premium, and love Newsblur so far.

SSSasky, not sure why but your browser doesn’t support Websockets. IE?

Jeff, your unread counts should be updating. Are you saying that only when you refresh your browser do the stories flash yellow to show new unread counts?

Nope. Firefox. Unread counts are not updating. F5 will refresh. The counts are yellow but they don’t flash.

Samuel, I think you done an incredible job with NewsBlur. I have no doubt all issues will be worked out. I’m delighted with it.

real time here. No stories, plenty in google reader. Same opml. Reload doesn’t make a difference. Every now and then old stories from the google official blog become unread. Pretty erratic I’d say.

By the way chrome on osx

Hi Samuel,

I’m on Chrome - Win XP at work, OSX at home, 60 second update on both. I’ve tried it with https on and off, no difference. My work network is buried in archaic firewalls, so that could cause some of the problem, but I have a good connection at home with no firewalls.

I don’t think I’m missing any content - it just takes a while to update.

Closing and reopening NewsBlur forces the update as well.

Thanks for looking into this!