No stories to read on new feed

New feed ( from apkmirror shows no stories to read. It is a Wordpress subfeed which validates, but I cannot find new or old posts in NewsBlur. 

Main feed ( from website works perfectly. 

1 Like

I see plenty of stories in the feed: I wonder if you have training for the feed. Right-click it and go to the Intelligence Trainer. See if anything is thumbed down. 

No down thumbs in there (learned something new though). 

Parse this feed states OK(200), but still nothing.

Is there a cut-off on how old elements NewsBlur will fetch in a new feed? I see the last update is from June 14, 2016. 

Are you on Unread Only?

I’ve tried both ‘unread only’ and ‘all stories’, and nothing shows up. 

Though I now noticed that your url is different from mine - firstly, I use https (shouldn’t be a problem), secondly, you have a 6, I have a 9. 

Site settings show 1 subscriber for my version. 

If I manually change the 9 to a 6 in my browser I get the feed with content. It shows up in my left menu, on top, above ‘global shared stories’. 

The strange thing is that if I click the green subscribe button on the bottom I get the feed in my list, but it behaves just like the other one, no content. This also broke the above ‘change url in browser’ method of showing the content. 

So still no stories for me from this feed.