Muted feeds keep coming back after being deleted


#1

I have 3 feeds (one of which is “High Scalability”) in my account that are muted. When I try to delete them, they appear to be gone, but after a while reappear (muted again).

This also seems to happen if I unmute the feeds before deleting them.


#2

What’s your username and what’s the offending feed?


#3

There are three:

  • Drunk on Software
  • High Scalability
  • Kai Steinbach’s Blog

#4

Username is richardfearn. Thanks!


#5

I tried uninstalling the Android app from my phone in case it was caching something, so for the last day or two I’ve only been accessing NewsBlur through the website. Problem still occurs. I delete the feeds and sooner or later they reappear.


#6

I have the same problem with http://news.yahoo.com/world/

username: animaux


#7

I’ve been trying to understand what’s going on here. After deleting the muted feeds, when reloading the NewsBlur website, the home page briefly appears (as expected) and shows I have 93 sites (the correct number).

Then at some later time, when reloading the website, the home page shows I have 96 sites (the first hint that the muted sites are coming back). At this point though the muted sites aren’t yet shown in “MUTE SITES” (93/93) or “ORGANIZE SITES” (93).

Eventually they do start showing up in the UI.


#8

I’ve noticed the feed number change, too, but mine does stay muted.


#9

I guess there’s no solution to getting a feed to delete completely so I do not have to mute it?