Most text now invisible in newsblur on chrome

my newsblur shows up like this in chrome now:…

it just started a few days ago

it works fine in firefox



I haven’t noticed this problem in Chrome so far. Which version are you using, and are you on a beta/dev channel? Are there any add-ons that you could try disabling to see if that helps?


Version 35.0.1916.114 m

Not on the beta/dev channel as far as I know.

I have AdBlock Plus and Google Docs installed. I disabled them but it didn’t help.


I’m on the dev version (and have been for some time) and I haven’t had this problem ever. FYI, the latest version is 37.0.2024.3 dev. Since your settings bar is red, you should probably upgrade since that’s telling you you’re severely out of date.

I’m on the same Chrome build as you, Jim, and I’m not seeing anything odd. Two thoughts:

  1. Your font size looks huge, comparatively - are your zoom levels or custom CSS causing the text to be too large for its containers?
  2. it’s the up-to-date version for the main channel, but that red menu button could be that some plugin needs updating or reauthorizing.

My settings bar is no longer red. I have no idea when it changed.

I’m still on Version 35.0.1916.114 m

It says “Google Chrome is up to date.”

I reset the font size to 100%. The text is stil mostly invisible:…


Last guess I might have is, if you’re premium, to click on a feed and start adjusting the style and seeing if something pops up. If that doesn’t do it, I’ve got nothing.

Which style do you mean, and how do you adjust it?


Do you mess around in [chrome://flags/]?

If so, take a look and see if you enabled “DirectWrite” and disable it. I had a similar issue and this worked for me. Interestingly, I actually enabled this in the first place to improve text rendering in newsblur.

Interesting thought, Taylor. Jim, have you adjusted any font settings in Chrome?

Also, the Style menu shouldn’t change the font anywhere except in the feed/text views, and only on the story itself. All feed/story titles and the rest of the UI should remain in Lucida Grande.

DirectWrite was disabled.

I tried “reset all to default” but it didn’t make any difference.


DirectWrite is disabled, and yet I have this issue.

Chrome version 35.0.1916.114 m

List of installed extensions, just in case:
AdBlock 2.6.37
Adblock Plus 1.8.3
DuckDuckGo for Chrome 42.5.17
Evernote Web Clipper 6.1.3
F.B Purity-Clean Up Facebook
Facebook Chat Hider 1.0
Facebook Sidebar Remover 1.0.0
Google Analytics Opt-out Add-on (by Google) 1
Google Docs 0.6
iCloud Bookmarks 1.2.12
Iframely for Gmail 0.1.8
Instapaper 1.3.1
Instapaper browser extension to save links for offline reading. Permissions Visit website
LastPass: Free Password Manager 3.1.21
Open In Papers 1.2
Pinboard Tools 1.0.0
Toolbar actions for Pinboard ( Permissions Visit website
Quora unblocker 0.1.1
Readability 3.0.15
The Camelizer - Amazon Price Tracker 2.4.2
Wolfram|Alpha (Official) 1.2.2

Maybe try starting chrome in safe mode?…

It’s an easy way to see if it is an extension issue.

I tried an incognito tab.

This is what I got:…

Not sure what it was supposed to say.


One possible option……

I tried changing the encoding to auto detect. Didn’t help. I also tried manually selecting various fonts and that didn’t help either.

One thing I noticed is that I can select text. It comes out like this:…

but the text is OK when pasted into another application.

So it looks like the color is messed up (e.g., white on white text).


I hit this problem today. Enabling DirectWrite fixed it, more or less. However, all “plain” text is bolded now, except for italics, which look normal.

I tried enabling DirectWrite, didn’t seem to make any difference…