Lots of loading issues; can't read anything


#1

Through the web interface, I’m having a ton of difficulty loading posts. I usually do the green posts only, but I’m having trouble now with both that and all unread.

What will happen is maybe 5-8 posts load normally, I scroll/press the down arrow, it’s all fine, they’re marked as read. Then nothing new loads after the last one. If I refresh the page, I’ll get 3-4 more stories, but I can’t use the arrow keys to navigate and they aren’t automatically marked as read. If I click the posts in the navigation pane, they’re marked as read but the reading pane doesn’t jump to them.

If I then refresh again, I get the blue loading bar flashing a lot and then stopping, and no posts have loaded. I have at least 180 trained green-dot posts and many hundreds of more others unread; any advice? (This is true for both Chrome and Firefox on Windows 10).


#2

Is it possible your account reverted from premium to free?


#3

I don’t think so, I have it set to annually auto-bill and it did that a few months ago.


#4

This is odd and I haven’t heard of anything like this before. I last deployed to the website two weeks ago.

Have you used the iOS or Android apps? Do those work? If they do, something’s up with your browser. I know you’ve tried Firefox and Chrome, but do you have ad blocking extensions installed on both of them? 99% of the time with something like this, it’s an ad blocking browser extension.


#5

So the weird thing is that this problem exists on both my home and my work machines, but they have totally different browser configs - the admin at work has locked down most everything, including all add-ons/plugins, whereas I do run ublock and others at home. But I can reproduce the problem in both environments.

The mobile app does seem to work properly, which makes this extra strange. I can’t help but wonder if there’s, like, a script in a single post or something that causes issues when loading a longer queue on the desktop?


#7

I have the same problem. i accidentally deleted some feeds and imported an older version and cant load anymore. worked fine. it was slow bu thats on me for having so many feeds and at least iit worked.


#8

never mind eventually fixed by loading changes in app first and then loading in browser again.