Https Proxy Issues

Is there a way to switch back to the old method of https without using the newsblur proxy service? The new method doesn’t look good to me. Before the update my copy of Chrome appeared to be working well with http content in the https connection. Previously I would run Chrome with flags to allow https in https (a little unsecure) but I hadn’t needed to do that for the past few weeks.


If you’re turning on the http-over-https setting, you should just use http for newsblur. That will turn off the proxy and be the same effective protection (none).