Folders show unread messages only! Cannot set them to show all messages.

Why do my folders show only unread messages? How do i set them to show all messages?
This especially concerns the virtual folder “All Site Stories”!
I can set individual sites to show only unread messages, but this setting is not present in the folder menu.

1 Like

Just right click folder and you can change them to “All Stories” from “Unread Only”. As for the All Site Stories, that’s a bit tougher as I don’t have an easy way to change that. But the coming re-design should fix that up.

I cannot find this option. It is present for sites, but not for folders. Sorry, I just do not see it…

I am using Chromium v.22.0.1229.94. The option is missing in Iceweasel (Firefox) v.10.0.12 and Opera 12.12 as well.
All on Debian wheezy.

edit: btw, fast response, nice!

Ahh, that’s because the feature’s not quite fully baked yet. I pushed it live, but I can’t guarantee it’ll work perfectly. Let me know if you spot bugs.

Awesome, it works for every folder despite that one depicted in the screenshot “BILD|GRAFIK”