Feeds from Gawker Media not working

My feeds for Deadspin, io9, and Jezebel stopped working a couple of days ago. 

1 Like

Looks OK again. I think they just had a technical screwup.

Looks like they’re down again…

I noticed Jalopnik showing “!” for me 2 or 3 days ago, then it worked yesterday. This morning, Jalopnik and IO9 are “!” and I see that Kotaku has not shown an error but has not updated since a May 19. 16:01 Eastern time post.

Looks like the feed URLs for all of them are throwing 404s.

I tried adding jalopnik.com as a new site and it worked. It looks like site and feed URLs have changed to simply .com and <site.com>/rss with no gawker in the names.</site.com>

Woops, IO9 is Gizmodo.

Lifehacker and Jalopnik haven’t been updated since 5/22 @ 3PM EDT
Uproxx and Gizmodo seem to be working fine now.

Lifehacker and Jalopnik haven’t been updated since 5/22 @ 3PM EDT
Uproxx and Gizmodo seem to be working fine now.

Also, in Newsblur, when  I click an article from back when it was updating I get the following:

Page not found   

 

 

The webpage you are trying to reach is responding with “content not found.” Some common causes may include the following:
 

·         URL has been renamed

·         Content has been moved to another location

·         Content has been deleted. 

If you think you received this message in error, you can retry the webpage by checking the URL and reentering it in the address bar. If you are still receiving a page not found message, run a search from the website’s homepage or your browser’s search engine.

 

Hi,

I’m a Program Manager at Gizmodo Media Group (previously Gawker Media). We recently changed our Feedburner location from “feeds.gawker.com” to “feeds.kinja.com”, which caused a network-wide feed outage.

We just added a 301 redirect today that should remedy the issue. We’ve seen that Feedly has started pulling updates from the correct location due to the redirect, however it seems NewsBlur is still not updating.

Samuel, could you advise if NewsBlur will support this 301 redirect, or will NewsBlur users be required to update their subscription to the new feeds?