Feed 3753713 not updating

I’ve just noticed that one my feed isn’t actually updating: https://newsblur.com/site/3753713
From what I see it’s fetched regularly, but the last item is from 8 May, while the original feed has 2 new items (15 May, 27 May): https://code.google.com/feeds/p/git-o…

I even tried insta-fetching it 10 minutes ago, without success.

1 Like

New download from today, but still not updating :-/

So the new stories are getting merged because they are very similar. I see that they shouldn’t, but this feature also fixes many other feeds which would have dupe stories if I didn’t merge them like this.

It’s simply because the stories are so similar. Hit the “Show modifications” button next to the story date in the Feed view to see what I mean. It’s unfortunate, and I have it turned off for stories < 100 characters. But these stories are more. Maybe I’ll bump that to 300 characters or so.

Yup, that fixed it. Thank you so very much for bringing this up again. I’m glad I was able to fix it, since you have no idea how many hundreds of users this also probably affected.

:o insta-fixed… thank you very much :slight_smile: