Failing to import from Google Reader directly or via OPML

I’ve tried to import my subscriptions both 1) from Google Reader directly and 2) from a Google Reader exported OPML file. When I try it directly from Reader, I get a failure message with with a “Try Again” option. When I try from my OPML file, the upload just silently fails and returns me to the main view.

I have 573 feeds on my Reader account. Does NewsBlur not like that many?


Handling that many is no problem, it’s just that web requests can sometimes timeout the import process. What’s your username? I’d love to get that working for you in a minute.

I’m having this problem also. I’m “mjs”.

mjs - I’m importing for you but it’s a different problem. Nothing is on the other end! Are you sure you used the right Google account? You can also try using OPML upload (exporting from Reader).

1 Like

My username is ‘amoeba’

Thanks for the quick response.

amoeba - you’re all set. I’m going to use your xml as a test case for figuring out why it was so slow in the first place. :slight_smile:

Hrm, not sure why! I do have multiple Google accounts (and Google did prompt me which one to authorise Newsblur against). Manual import has worked fine though, thanks.

Glad I could help! Thanks for being on top of this.

It’s frozen at 10/11 feeds directly imported. Username imd.

Yeah, I noticed a few feeds broke during fetch. To rectify, just right-click the spinning feed and Insta-fetch Stories. That’ll fix the 10/11 count.

I also tried to import my Google Reader list of RSS feeds (a bit over 60) and whether I use the Google Reader account direct import or the OPML file, I am waiting forever. Nothing happens. I found that I can add the sites individually, but even this is very slow.

same. I have folders but no content.

I’m unmuse thru newsblur

The site has an order of magnitude more users, in the span of hours. Of course it has slowed down. Give Sam time to make fixes allowing more servers to ramp up, and things will get better.