Error 403 when fetching feed

newsblur says that the rss feed for ( ) is returning http error 403. however, the url works fine in my web browsers and other rss applications. i ran their xml through a validator, which said that the rss xml was valid. this appears to have started sometime friday (june 30) morning (cdt).


I’m getting the same error - Wonkette, TPM, Raw Story - and seems to have started Friday morning as well.

1 Like

I’m seeing this on Wonkette starting 6/30, but not on TPM. I sent the editor of Wonkette an email linking to this issue, so hopefully they can collaborate on solving it.

Thanks for emailing them, that’s usually the quickest way to get it resolved, as there’s little I can do on NewsBlur’s end.

the reason that i posted the problem here instead of reaching out to wonkette is because (as stated in the problem) that opening the feed url in a web browser works fine, in addition to other rss desktop apps. the only place that the 403 error reproduces is in newsblur, which led me to believe that there may be something up with the fetching mechanism.

To me, that set of observations suggests that Newsblur’s fetchbot is being blocked by an overzealous firewall rule on Wonkette’s server. I’ve seen benign bot traffic misclassified as malicious many times before. It’s often necessary to explicitly allow-list the bots you want to be able to access the site.

That being said, Wonkette announced recently that they’re moving to Substack soon, so the whole question may be moot. I imagine that subscribers will need to make a manual change to the feed URL following the move, unless someone at Wonkette or Substack has access to .htaccess and is fluent in redirect-ese. :slight_smile:

wonkette seems to be working this morning! looking at other threads, it sounds like it was related to this other thread Three sites - 403 error
thanks for yalls help!