Dev version doesn't load feeds in Firefox

Longtime happy user, love the product.

Tried out the dev version this morning. Works beautifully in Chrome 20.0.1132.57 on OSX. Doesn’t work at all in Firefox 13.0.1 on OSX. ‘Feed’ view doesn’t load, though ‘Story’ view, etc., are fine.

Dunno if this is a known issue or not, but figured I’d report it.


dev version doesn’t load feeds in Safari 5.1.7 here.
for me firefox 13.0.1 is working ok.

screenshots attached

Yeah, since the bugs have all been rooted, I’ve been more aggressive about bigger changes pre-launch. It’s possible that something went wrong.

Usernames! I’ll get this fixed soon.

Thank you,


Try now. I just loaded your feeds in Safari, FF, and Chrome and they all worked great. I’ve made loads of bug fixes in the past few days, so undoubtedly something has changed.

Sorry, still nothing, I cleared cookies, disabled all extensions still nothing, attached is a screenshot with safari’s inspector open

problem solved after updating OS X to mountain lion.