Cursor tracking causes confusing keyboard navigation behavior

The “cursor tracking” behavior seems new, and is causing trouble when I use the j/k key navigation.

I’m reading the top on-screen article, hit ‘j’ to move to the next… but it seems to pick up the next article after the one accidentally highlighted by my cursor, which has been sitting there since clicking on something in another tab, or a link in an unrelated (and longer) article.

I have to make sure the cursor is either up near the top of the page, or outside the browser window altogether. This is Chrome 28, OS X 10.8.

Is there a preference or other means to turn off the follow-the-cursor behavior?

1 Like

Yep, just click the little red triangle on the left-hand side of the Feed view. That locks the cursor tracker.