Constantly asked to sign in

Well, today Newsblur has degraded more and more as the day has progressed. First it was just one or two sites that wouldn’t load the feed. I’d refresh the page and the site would load. Then, when I’d refresh the page the site wouldn’t load. Then, several sites wouldn’t load but several would. Now, some are loading, some are not, but every single time I’ve refreshed the page I’ve had to sign in again.

I’m on the stable version of Chrome on a Windows 10 laptop, neither of which have updated for the past week. When I view the cookies that Newsblur has set, I see the Newsblur list and a whole bunch of other cookies that change every time I sign in and are never the same twice. I’m not having trouble with any other site but the Newsblur reader. I have an account on a couple other readers that I’d tried and they’re all working fine with the same sites.

Anyone got an idea? I’ve deleted the cookies several times, signed in many times, nothing’s working right.

Hmm, this sounds like a browser extension going haywire. Do you have any installed? There’s only one cookie set by NewsBlur and that’s newsblur_sessionid. If that’s being changed, it has to come from a browser extension or a feed going rogue, which hasn’t happened yet.

I also just checked and there’s nothing abnormal with the servers and nobody else has reported this. Anyway, it’s just gotta be a browser extension. Try disabling all of them and re-enabling half at a time.

No new extensions, no updates to the ones I’ve had and I’ve had the same ones forever. I’ve got 8 “blank” cookies that show ‘content removed’ when you click on them and 7 of the sessionid cookies. I don’t know what’s going on. I only have one sessionid and one local storage when I open it in an incognito window, but I still have the same problems with the feeds not loading. They’re appearing on the list in the left pane, but when I click them, the top bar on the right pane just fades in and out like it’s ‘breathing’. Maybe it’s Chrome, I don’t know. I’ll try it in Brave because I don’t like Firefox much anymore, but it’s odd it’s only Newsblur and nothing else.

Well, it works fine in Brave with the same extensions (I don’t use but a few) so something must have changed in Chrome on my end for it not to work :frowning: I would have thought it would have started last week with the last Chrome update.

Thank you for responding! I’ll figure it out, I think. At least I sort of know where to look now.

One more time. It’s no longer working in Brave either, or rather, doing the same thing as Chrome. So I tried it in safe mode and I’m getting the same thing. :confused: Yes, I’m confused. Just wanted you to know what’s going on.

Okay, last post on this because I understand I’m getting annoying. But! Brave and Firefox are also giving the same results now so I don’t know what’s going on. I ended up testing Brave and Firefox with no extensions and it didn’t make a difference. :frowning: But I can’t use it anymore if it won’t return results I can read and while I’m the only one reporting this, I still love this reader.

What’s your username, I’m wondering if there’s something account-specific I could take a look at.

If it’s nightsmusic, I just tried and and loaded some sites and everything looks fine. I’ll keep it open and see if it logs me out, but I’m wondering if there’s something going on upstream from you. Do you have any devices on your wifi router like a Pi-hole?

No, nothing on my router at all. I have a Nighthawk router on the Xfinity network, but all I run are Dots and laptops. Oh, and a Roku. But those have all been on my side for over a year, nothing new. I did a system restore to the 15th of this month thinking maybe a Windows update got installed without restarting so I wouldn’t have been aware of it, but it’s still the same thing. And it’s very odd that it’s happening on three different browsers, all with either different or no extensions installed. I wondered if there’s a site I follow that changed and is ‘hanging’ but I can’t seem to delete any sites either. I can, but the minute I refresh the page, I have to sign in again and the site is still there. I’m at a loss at this point.

I could take of video of what’s going on, but I don’t know if that would help. In all the years now I’ve been using Newsblur, this is my first real problem. Other glitches here and there, yes, but that’s not unusual. But this…

I haven’t deployed anything and haven’t a clue what it is. I’m curious as to how this happens. Do you get logged out after a set amount of time? After viewing a site or folder? If you reload the page 5 times in a row, are you logged in each time?

I have tried deleting sites to see if there’s one that’s causing the problem, but they don’t go away. I reload the page and I have to log in again. Every time I reload the page, I have to log in. I have a couple videos and can take one as well of what’s happening. It appears the cookie isn’t persistent and gets deleted with every refresh or reopen.

When you looked at my feed dashboard, can you mark the BBC Scotland feed as being read? Because I can, but there are three feeds there that just won’t go away and then whatever is below that feed, won’t load at all. Just that ‘breathing’ bar on the right side above the feeds. And going down the list and clicking on any that show ‘unread’ doesn’t matter. None of them will load. Strangely, I can start from the bottom up, mark things as read, but they still come back after a refresh where I again have to sign in. It’s all just so very odd.


I went into the specific site settings for BBC Scotland and changed it to Feed from Original which I’d tried to do at the bottom of the page, and it would change, but wouldn’t stay that way. So changing it in the site settings for that specific site then allowed me to delete things and it seems to be working. Maybe there was something wrong with the page it kept showing when I’d look at it, but it’s working for right now anyway.