Clicking the Share Story button does nothing

safari v6.0.5

Extensions loaded:

Amazon Wishlist button
A Cleaner Youtube

Symptom: Clicking on the buttan does nothing. Not sure when this started, thought it was my trackpad at first but realized that it was only there that isn’t working.

1 Like

Yup, it’s one of those. Try disabling those extensions. Does it work then>

I finally allowed myself to turn off the extensions and tried again.

Right now, i still can’t ‘share story’ or any of the buttons. I also can’t reply to people that have commented.

I also see no ‘public comment’ button ? I see other people’s public comments, but I can’t respond.

I had a particularly annoying story I wanted to rant about (heh) and the share button, it does nothing.

Safari 6.0.5 on Mac OS X 10.8.4, all extensions off at a browser level, reloaded newsblur after turning off extensions.

Any kind of log/whatever info I can show?

Well. wtf.

out of habit i tried it again after turning extensions back on and that time it worked.

OK, so I think I’ve figured out what is doing this to me.

It appears on a ‘public comment’ I can’t reply or say anything, I can ‘share’ it and make my snarky comment but I can’t reply to something someone else said.

I also can’t see how to create a public comment.

What am I missing?

Public comments are the same thing as shares. As for replying to others, as longs they don’t have a Lock next to the reply button (meaning they have a protected account and you need to follow them in order to reply), you should be able to reply just fine.