Can't seem to view unread items

It’s unclear what I must do to view read items. Please make this more obvious.

1 Like

Do you have “Unread only” turned on? You can either set this in Preferences or by right-clicking a feed and selecting “All Stories” / “Unread only”.

Hmm. I have “all stories” selected, but maybe I’m getting confused because of the limited number of stories that get loaded. I presume this is because I haven’t laid out the long green.

A coming redesign will address this issue by showing the All/Unread only setting on the story titles pane.

1 Like