Can't log in on Android app

#1

I blew away my Android app and reinstalled, and now it keeps telling me my password is wrong even if I reset it first.

Web works fine.

#2

Somebody else mentioned this. Does your password have any special characters? I’d like to figure out why this is happening. Worse case we can point you to a special server in your Android settings so we can inspect what’s being passed down the line.

#3

I tried two passwords that were all lower case, one had 1 number, and one with numbers and symbols. All were kind of long. I’ll try a short one.

#4

Tried a 7-character all lower case password with the same result.

#5

Fully uninstalled (last time I just cleared storage) and reinstalled and now it works!

#6

Hi @samuelclay Samual

having the same problem on a new android phone . no weird character
changed password to a 7 charater (alphabet/numbers) and reinstalled the application. Works on ipad an in the browser.

newsblur Beta Application
Android 10

#7

Are you both on the beta? I wonder if there’s something going on…

#8

I was the one that @-ed you on twitter about this issue. I’m on newsblur 10.1 according to the app info screen in android and indeed registered for beta.
I uninstalled the google play 10.1 release, and installed 9.0.1 from f-droid. I can successfully log in using that version.

#9

left the beta and gone to the production version but having the same problem.

Downgraded to the 9.0.1 version and it works.

gone back to the google production and it works now as well :face_with_raised_eyebrow:

#10

Thanks for figuring that out. We’ll get it fixed. I also made a mistake and called the latest beta v10.1 instead of v10.1b1. I’m about to release a beta 2, but it only includes new billing code.

#11

Pushed out a fix to the beta channel v10.1b3. Thanks for all your help in tracking this down!

#12

Commented on Twitter, but is anyone getting (incorrectly) shamed about not being premium when viewing by folders?

1 Like
#13

I’m seeing the same. Opened a separate thread for it: Android: update forces premium ad at all times.

#14

I had the same issue on 10.1b3. I went to remove the update and saw that 10.1.b4 was available. That fixed it for me.